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TESCO

PhotoRestyle

PhotoRestyle is an image editing and creation program that allows you to enhance, create and experiment with all sorts
of images, whether you want to remove blemishes from your photographs, create original designs from scratch, or
combine various images into the one image. To this end PhotoRestyle provides all the tools you will need for getting the
best out of your images, both for fun and work.

The following tutorial will show you how to open an image, select an area to be edited, apply brush strokes, fill patterns or
filters, layer your images, and make use of vector drawing tools. Although the image you will practice on won't be the
same as the one displayed in the tutorial, the principles you will learn are the same. Of course a tutorial can show you
only a few of the basic operations, so you should refer to the Help menu (access this through Help/PhotoRestyle Help)
to read about the full range of PhotoRestyle features.

PhotoRestyle Tutorials

The following tutorials are designed to take you through the most basic tasks you will need to use PhotoRestyle
successfully.

Before starting the tutorials you should acquaint yourself with PhotoRestyle’s help facility. Any questions you have that
aren’t answered by this booklet will almost certainly be answered there.
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Tutorial 1 — Opening an image

Here we will go through the procedure for opening an image you have already saved, perhaps originating from a digital

camera.

First start PhotoRestyle by selecting Start from the Taskbar and then selecting Programs then Tesco PhotoRestyle and
then Tesco PhotoRestyle PhotoRestyle.

Open an existing image by selecting Open from the File menu and locating the image in the “Open” dialog.

Tip: For the purposes of this exercise, if you haven’t got any suitable images to load, take a screen shot and use that

instead: press the PrtSc key, select File/New and click the Paste button .

You can now get to work on the image, using the Tools bar on the left of the screen (if this isn't visible, select
View/Tools). The Tools bar contains many of the tools you will need while working with an image, so it should always be
displayed. Here’s a handy reference for the various buttons in this toolbox:

The Tools Box

ragic wand —

lasso —

transform image —
transform selection —
crop —

text —

calor picker —

dupilcate —

foreground color —
background colar —

swap foreground color —
with background color
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rectangle sel.
oval sel.

rowy sel,
column sel.
polyline lasso
b-=pline sel.

paintbrush
pencil
airbrush
history brush
pattern brush

fill
gradient fill

Braser
magic eraser

LR

wectar drawing Zoom

preview made

hiand

red-eye
desaturate
saturate

blur
sharpen
smudge
burn
dodge
emboss

Tutorial 2 — Selections

Selections allow you to restrict the area that can be worked on in an image, allowing you to concentrate your work while
also protecting the rest of the image from unwanted changes.

PhotoRestyle provides a variety of selection tools, all gathered together at the top of the Tools bar. Once a selection is
made you can edit the image only within the selection borders, although you can change these borders at any time.

The selection buttons are part of a sub-menu on the toolbox. Click on the down arrow to show the buttons:
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The selection options are: Rectangular, Lasso, Single Row, Single Column, Ellipse, Magic Wand, Polyline Lasso
and B-Spline. Here we'll take a look at a couple of the options and show how a selection can be edited — or transformed
—to help you fine tune the area you want to work on.

We'll apply a rectangular selection:

1. Click on Rectangular Selection L on the Tools bar.

2. Drag the mouse pointer over an area of the image and release.

3. The selection is displayed with a moving, dotted border.

You can now change the shape of the selection (or any other selection) like this:

1. Click on the Transform Selection 4‘ button on the Tools bar. A box with handles is placed round the selection to
indicate that it can now be edited, or transformed.

2. Drag one of the handles to a new position. The selection will expand (or contract) into the new selection boundary.

3. Move the mouse pointer outside the transform box and when it turns to a curved double-headed arrow, rotate the
selection by dragging your mouse. Note that the symbol in the middle of the selection acts as the center of rotation.
Drag it to a new position to create a new center of rotation.

4. Move the whole of the selection by placing the mouse pointer within the selection and dragging it to a new position.
These are the transforms you can perform with your mouse, and are called Free Transforms.

There are many more selection transforms, available by right-clicking to display a pop-up menu. The transforms here are
more versatile and can be applied only one at a time:

® Free Transform

Scale
Rokate
Skew
Diiskark
Perspective

Murneric. ..

Ratate 150°
Fokate 90 CW
Fokate 90 CCW

Flip Harizantal
Flip wertical
Here are a couple of the options:
1. Select Flip Vertical. The selection “flips” around an imaginary vertical axis.

2. Select Skew. Skew the transform box by dragging a handle in the direction of the line on which it is situated. You can
drag the handle in only one direction at a time. The selection will adjust to fit the skewed box

Read about the full range of selection editing options in the Help files — type Transform options in the index line.
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You can cancel a selection at any time by selecting None from the Select menu. You first have to make sure, though,
that the selection is not in transform mode: click on any other tool on the Tools bar to cancel the transform mode, though
the original selection will still be applied until you cancel it.

Transform Image

In addition to transforming a selection, you can also transform an image, that is, use a selection to move, stretch, rotate or
change in some other way a selected part of the image.

Transform Image works in a similar manner to Transform Selection. After you have made the selection using one of the

standard selection tools bar, click on the Transform Image = button on the Tools bar. You can now use any of the
Free Transforms or right-click for the full set of options. Once the selection is transformed, the image within the selection
will change too i.e. move, stretch, rotate, etc.

Using zoom

If the area you want to work on is small you will probably want to magnify it. You can make a selection either before or
after applying magnification, and then of course use the selection transform tools as you wish.

The zoom buttons are part of a sub-menu on the toolbox. Click on the down arrow to show the buttons:

1. Click on Zoom p on the Tools bar. The pointer turns to a magnifying glass.

2. Drag the pointer round the area you want to magnify and release the mouse. If you have already made a selection,
drag it round the selection. Note that the area you have covered with the Zoom tool is expanded to fit the
PhotoRestyle window, hence the smaller the zoom area the greater will be the magnification applied to the image as
a whole.

3. Once you have applied Zoom, you can use the Hand T tool to move around the image. Alternatively use the
vertical and horizontal scroll bars.

4. If you would like to change the magnification, right-click and select from Zoom In (increases magnification), Zoom
Out (decreases magnification), Actual Pixels (reduces image to original size) and Fit To Screen (fits image to
screen. The maximum magnification is 1600%, or 16 times the original size.

5. You can now go ahead and edit the image, for example by applying brushstrokes or a color fill.

Tutorial 3 — Applying brushstrokes

We will now apply some brushstrokes to the selection.

The brush buttons are part of a sub-menu on the toolbox. Click on the down arrow to show the buttons:

Click on Paintbrush j on the Tools bar.

In the “Brushes” dialog, select one of the brushes.
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Note that the brushes come in a variety of size, shapes and textures. You can also design your own bushes (see Brushes
in the PhotoRestyle Help).

Choose a color for the brush by clicking on the top Color
Selector at the bottom of the Tools bar and selecting a color
in the “Select Color” dialog box. Note that the two selectors
can be swapped round by clicking on the arrows beneath
them. The brushes use the color of the current top selector.

)

Drag the mouse pointer across the selected area to apply the color. Note that if you do stray outside the selection the
brushstroke has no effect.

Select Edit/'Undo Brush Stroke to clear the applied color.

We will now look at how the brushes combine with opacity and mode to create certain effects. (Note that what is said here
is true of all the tools that apply color: Paintbrush, Pencil, Duplicate, Fill and Gradient Fill.)

Basically, the brush modes determine how an applied brush stroke interacts with the colors already in an image. Each
one has a different effect and the effect is modified in each case by the degree of opacity/transparency you set. For
instance, if you paint a blue line over a patch of red in an image, you may want the red to be completely replaced by the
blue, or the two colors blended in some other way. The brush modes allow you to decide how and to what extent the
applied color will affect what is already there.

The default bush mode is Normal. The brush color is applied in full, that is to say, the existing base color is totally over-
painted when the Opacity is set at 100%. The lower you set the opacity the more see-through the applied brush stroke
color becomes, that is, the base color shows through. At an opacity of 0, the brush stroke color is totally replaced by the
base color.

Dissolve. A color applied with a less than 100% opaque brush is converted - “dissolved” - to 100% opaque randomly
scattered pixels. This means that the brush color is applied in “solid” scattered pixels throughout the base color. The lower
the opacity the fewer the brush color pixels and the more the base color dominates. Dissolve is useful when you want to
have the effect of a rough brushstroke, rather like a crayon mark.

There are many other modes, although note that you usually need to reduce Opacity below 100% for their effects to be
visible. Go ahead and experiment with these and with the different brushes themselves.

Tutorial 4 — Fill

We'll now entirely fill the selection with a color.

This tool allows you to apply color by clicking on an image. The color you click on will be taken as the standard, and all
adjacent pixels within a certain tolerance, using either the default or one set by you, will be filled in with the Fill color. The
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tolerance is a measure of the brightness of pixels and stretches out in either direction from the selected color. The Fill
color itself is the currently selected foreground color (to choose another color click on the higher Color Selector to open up
the “Select Color” dialog).

The fill buttons are part of a sub-menu on the toolbox. Click on the down arrow to show the buttons:

Click on Fill & on the Tools bar.

In the “Fill Options” dialog set the following options:

Fill Options ]

Mode | Mormal w
O pacity J |1on
Threzhald I mn
) Colaor Fill () Patter Fil

1. Select the mode in the Mode box and the opacity in Opacity (as with brushes, the mode and opacity determine how
the fill color will interact with the existing colors in the image). The default is Normal.

2. The tolerance is set in the Threshold box: 0 causes only adjacent pixels with exactly the same color to be filled; 255
causes all pixels in the image to be filled.

3. Leave Color Fill checked to apply a color fill. (Search PhotoRestyle Help for details on Pattern Fill.)

4. Once you have chosen a suitable color and set the threshold, opacity and mode, just place the Bucket pointer over
the area to be filled and click once. The fill will go ahead according to the settings you chose.

Tutorial 5 — Filters

Filters are the PhotoRestyle equivalents of the filters used in photography to create various effects. As in photography,
some filters are merely corrective in that they try to preserve the appearance of the original image while removing some
defects, and others are creative in that they radically change the image.

You can experiment with the great variety of filters in PhotoRestyle, but also download “plug-in” filters from the internet.
Here we will show you how to use one filter and let you experiment with the rest yourself.

First, note that all the filters are accessible through the Filters menu and are grouped into several general categories, for
example, Artistic, Sharpen, Distort, Tiles, and others. Within these categories there is a wide range of filters, many of
which are editable by you.

Take a look at Super Nova under Light Effects in the Filters menu.

In the “Super Nova” dialog, it is possible to edit and preview the filter before applying it. This makes it easy for you to play
around with the filter before applying it to the image itself.
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1. Use the Radius slider to increase or decrease the length of the spokes that spread out from the super nova.
Use the Spokes slider to increase or decrease the number of spokes of the super nova.

You can immediately see the effects in the Preview box to the left.

A 0N

XandY (measuring X across and Y down from the top left-hand corner) give the horizontal and vertical positions
respectively. Itis better to set the position by eye by clicking the mouse pointer — the “hand” — at the spot in the
Preview image that you want to be the center of the super nova. Alternatively set precise values by typing them in the
X/Y boxes. Note that the maximum values of X and Y are the horizontal and vertical dimensions of the image
measured in pixels.

5. The current color for the filter is shown in the Color box at the bottom of the dialog. You can change this by clicking
on the box and selecting a new color in the “Select Color” dialog.

6. Once you have designed your super nova, click on OK and watch the filter take effect. Depending on the size of the
image, it can take anything from a few seconds to a couple of minutes.

Note that if you have previously set a selection the filter will be applied only within the selection borders. Also, you can
continue to apply filters to the same image. Try Page Curl, for instance, on top of Super Nova.

Tutorial 6 — Layers

Layers are an essential feature of PhotoRestyle. With them you can treat an image as a series of separate superimposed
images, each occupying its own transparent layer. This transparency enables you to see through the transparent areas
on one layer to the image on the layer below.

The obvious advantage of this is that you can create or edit an image on one layer without disturbing images on other
layers. Since you can also adjust the transparency and blend mode of each layer, and change the order of the layers, the
task of combining component images is made both easier and more sophisticated.

Using layers

We will open an image on one layer, create a second and third layer, and apply filters to both the higher layers to
compare their effect on the image. We will then choose one of the filter effects and combine it with the image layer to
create a new image. During the course of this we will go through some of the other layer options.

First, open an image file.
If the “Layers” dialog isn’'t open, select it in the View menu.
Note that if the image is a pre-existing image file, the bottom layer will be called Background rather than Layer 1.

The Background layer (in effect, Layer 1) can now be used as the basis for your work.

O

Create a second layer — Layer 2 — by clicking on New Layer in the dialog.
In the “New Layer” dialog, click on OK to create Layer 2.

There are now 2 layers visible in the dialog.
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Make a layer the current one by selecting it. Here we will select the top layer. The currently selected (or highlighted) layer
is the active layer. Any editing you do is always implemented on the active layer. Since it is not possible to have more
than one active layer at a time, none of the inactive layers will be affected by your editing. This is, of course, the main
value of layers in the first place. You can make any other layer the active one simply by clicking on it.

The Eye symbol indicates whether a layer is currently visible (to make the layer invisible, click the Eye off). By switching
off a layer you make it impossible to see any image content from that layer, thereby making the content of the layer below
visible (in so far as it was hidden by the image on the hidden layer). You can switch off as many layers as you like, and
also have any combination of switched-on and switched-off layers.

With Layer 2 selected, select a filter from the Filter menu, say, a white Super Nova applied to the top right hand corner. In
the dialog this is shown on Layer 2.

Create another layer, Layer 3. Select this layer. This time we’ll add a piece of text. Click on the Type tool T button on
the Tools bar. In the “Type Tool” dialog, type in some text, say, Home Sweet Home, click on the Font button to set a
color and font size, and then click on OK. The text is displayed on Layer 3.

!a_l,lers ! Bruzhes i

O BEa«wax X

tMode | Mormal W
Opacity d 28
& Layer 3

m % B ackground
There are now two additions to your image, applied on two separate layers, with the bottom background layer remaining
untouched.

Experiment with the two layers by alternately switching the respective Eyes on and off.

You can make the filter effects fainter by using the Opacity slider in the dialog. In combination with this you can apply
different blend modes from the Mode box. These work in a similar way to the opacity and blend mode you experimented
with when applying brushstrokes, but with the one essential difference: they are applied to the whole of the layer and can
be changed edited by merely altering the opacity and blend mode once again. To alter the opacity or blend mode of a
layer, first select the layer.

To change the order of the layers use the Up -~ , Down v , First a and Last = buttons. These always work on
the currently selected layer and act just as their names suggest, moving the selected layer up one, down one, to the top
or bottom of the stack of layers.
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Once you are satisfied with the image (that is, once you have chosen, with the help of the Eye, an order for the layers, the
degree of transparency/opacity of each of the layers, and which of the filters you'd like to apply), you can merge the
required layers into one by selecting Flatten Image from the Layers menu.
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